Aelia - Product update badge

Mijireh Multi-Currency now supports WooCommerce 2.2

The Mijireh Multi-Currency Gateway plugin, announced last week, has been updated to work with WooCommerce 2.2, which was released yesterday.

What’s new?

The most important change introduced by WooCommerce 2.2 is the deprecation of the built-in Mijireh gateway. The gateway is now a separate plugin, available free of charge from WordPress.org, and it’s now required by the Mijireh Multi-Currency Gateway when it’s installed on WooCommerce 2.2.

Backward compatibility

The Mijireh Multi-Currency Gateway maintains full backward compatibility with WooCommerce 2.0 and 2.1. You can get it today and upgrade to WooCommerce 2.2 when you will be ready.

How do I get the latest version?

Simply go to the product page, where you can download it, completely free for a limited period.

0 replies

Leave a Reply

Want to join the discussion?
Feel free to contribute!

Leave a Reply

Your email address will not be published. Required fields are marked *

 

This site uses Akismet to reduce spam. Learn how your comment data is processed.