Aelia - Product update badge

WooCommerce Subscriptions Integration – WC 2.4 fix (variations)

Subscriptions Integration Add-on for Currency Switcher for WooCommerce 2.0.x/2.1.x has been updated to version 1.2.9.150815. This update brings the following improvements and fixes:

  • Improved support for WooCommerce 2.4. Fixed issue caused by the logic used to handle variations in WooCommerce 2.4.3. The issue could cause Subscriptions to appear with a price of zero in some circumstances.
  • Fixed minor bugs in user interface. Removed notice messages from pricing interface for simple and variable subscriptions and fixed reference to text domain variable in variable subscriptions pricing interface.
  • Updated logic used to for requirements checking.
  • Updated logic used to check for updates.

Important: Subscriptions Integration Add-on requires Currency Switcher 3.3.11.140619 or later.

How to get latest version

You can download the plugin from the product page, free of charge. Support can be purchased separately.

0 replies

Leave a Reply

Want to join the discussion?
Feel free to contribute!

Leave a Reply

Your email address will not be published. Required fields are marked *

 

This site uses Akismet to reduce spam. Learn how your comment data is processed.