Aelia - News badge

WooCommerce 2.4.7 – Important changes in variable product prices

WooThemes just announced a change in the logic that WooCommerce uses to load the prices for variable products. The change, whose purpose is to fix possible issues related to the caching of incorrect product prices, can break compatibility with other plugin that rely on the existing logic. These changes are due to be added to of WooCommerce 2.4.7, which is due to be released on the 21st September 2015.

Which Aelia plugins are affected?

The change affects our Currency Switcher and our Prices by Country plugins. We are already at work to update our products and bring them up to speed with the new logic. We will release an update for both plugins in the next few days, so that you can install on your site before WooCommerce 2.4.7 becomes publicly available.

Important: you can install our updates as soon as they become available. As always, our plugins are fully backward compatible, and they will work with WooCommerce 2.4.6 and earlier.

Our other solutions, such as Shipping Pricing, Tax Display by Country and EU VAT Assistant will keep working correctly, they won’t need any modification.

Should you have any questions, please feel free to contact us through our support portal, and we will be happy to assist you.

Regards,

The Aelia Team

2 replies

Leave a Reply

Want to join the discussion?
Feel free to contribute!

Leave a Reply

Your email address will not be published. Required fields are marked *

 

This site uses Akismet to reduce spam. Learn how your comment data is processed.